True Street Car Forums banner
1 - 17 of 17 Posts

·
TSC ******
Joined
·
720 Posts
Discussion Starter · #1 · (Edited)
So me and my friends took our little project Integra out to the track tonight, got one test pass in to check the boost level. Everything seemed fine, it was hitting right at 7psi. Managed a 15.6 leaving the line easy and short shifting it down the 1/4. Turned it up to 10psi for the second pass, heated up the tires alittle. Staged the car, put it on launch control. The tree drops, the light turns green and I dump the clutch. BANG!! The car hits the rev limiter and goes nowhere! Snapped both axles! :eek:wned: Kind of upset. Thats my story lol :emo:




 

·
Premium Member
Joined
·
1,859 Posts
I had the stock axles in my integra with 100k on the clock and never had one problem out of them. It is like hit or miss with axles on FWD. Actually all the 11 sec FWD cars we have hand a hand in never had anything other than stock axles and never broke one. Luck of the draw I guess.
 

·
FUCK FOURLOKO!!
Joined
·
10,258 Posts
damn thats a interesting thought. Seans axles held 600+ hp and yet you guys shattered both of yours with a 15 (maybe 14) second car. Better luck with your next set of axles Juan
 

·
TSC ******
Joined
·
720 Posts
Discussion Starter · #16 ·
damn thats a interesting thought. Seans axles held 600+ hp and yet you guys shattered both of yours with a 15 (maybe 14) second car. Better luck with your next set of axles Juan
Believe it or not for being a car put together with ebay parts it runs mid 13s on street tires and 9psi on pump gas....... Not to bad for a stock motor with 190k LOL
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top