True Street Car Forums banner
1 - 20 of 21 Posts

·
Premium Member
Joined
·
5,494 Posts
Discussion Starter · #1 ·
To post a video copy the URL from the address bar into your post. For YouTube if you post this:

Code:
http://www.youtube.com/watch?v=2lQX3cOAbes
You should see this in your post:

[ame="http://www.youtube.com/watch?v=2lQX3cOAbes"]YouTube - Bad ass Mustang Cobra with Kenne Bell Supercharger[/ame]

For Photobucket if you post this:

Code:
http://media.photobucket.com/video/kenne%20bell/b3nd3r87/KenneBellCobraMustang.flv
You should see this:

[ame="http://s104.photobucket.com/albums/m164/b3nd3r87/?action=view&current=KenneBellCobraMustang.flv"]Kenne Bell Mustang video by b3nd3r87 - Photobucket[/ame]
 

·
I'm kind of a big deal...
Joined
·
2,045 Posts
Very nice.
I shall give you a cookie the next time i see you. :)
 

·
Bavarian Murder Weapon
Joined
·
3,360 Posts
How about streetfire vids?
 

·
I'm kind of a big deal...
Joined
·
2,045 Posts
I shall save a cookie for you as well Ron. :)
 

·
Premium Member
Joined
·
5,494 Posts
Discussion Starter · #7 ·
You should be able to code the embedding so the members do not have to add the yt markers.
As you see below, I have embedded, but nothing is showing on the screen. Just a whit box where the video should be embedded.

I have also URL'd the link so others can view. lol

http://www.youtube.com/watch?v=fzUxt9mxuao
In between the [yt] tags only put the video "code" not the entire YouTube URL. Read the directions, Ronald! Fixed for ya. :thumbsup:

How about streetfire vids?
I haven't looked at Streetfire yet, it might work. :shrug:
 

·
5th Gear
Joined
·
2,026 Posts
In between the [yt] tags only put the video "code" not the entire YouTube URL. Read the directions, Ronald! Fixed for ya. :thumbsup:


I haven't looked at Streetfire yet, it might work. :shrug:
you're missing the point. lol

You can CODE to make the embedding permanent. This way no one has to physically place the tags. lol

If you don't know how, let me know and I will get you the code.
 

·
Premium Member
Joined
·
5,494 Posts
Discussion Starter · #9 ·
you're missing the point. lol

You can CODE to make the embedding permanent. This way no one has to physically place the tags. lol

If you don't know how, let me know and I will get you the code.
Gotcha. I'll change it up soon.
 

·
I'm kind of a big deal...
Joined
·
2,045 Posts

·
Premium Member
Joined
·
5,494 Posts
Discussion Starter · #13 ·
Hey everyone. In our quest to find a better solution than old school embed tags ([youtube], [streefire], etc) for posting videos 1bad4dr suggested we try passiveVid. Well, it worked...sort of. YouTube videos worked but StreetFire videos didn't. :gay:

TSC is currently running the newest version of vBulletin (v3.7.2) and as it turns out the latest version of passiveVid hasn't been updated to accommodate. So, we're waiting for the new version of passiveVid (2.0) to be released in a couple weeks which appears to fix the bugs (and adds some cool new features!) So for now URLs to videos will have to suffice. Standby for an update! We're looking forward to it. :thumbsup:
 
1 - 20 of 21 Posts
Top