True Street Car Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
Alright my friend got a 300zx (1990) i think, well right now his flashers are on and it wont start lol, why is this happening? we dissconected the battery, checked fuses, and we have no other ideas
 

·
Bavarian Murder Weapon
Joined
·
3,360 Posts
Could be a launndry list of issues.
 

·
Bavarian Murder Weapon
Joined
·
3,360 Posts
Could be a knock sensor issue or a CAS issue. Both of wich will cause a no start problem. Make sure you check fuel, air, and spark to make sure its not something obvious. Then check the ECU under the carpet in the passenger side footwell. It should be under a the kickpanel, which is under the carpet. unbolt it but don't disconnect it. move the ECU around until you can see the lettle eyelet on the side. It will flash in a certain sequence. Find the pattern and write it down. Then go look up the Code Index online to see what fault it may be throwing.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #5 ·
Could be a knock sensor issue or a CAS issue. Both of wich will cause a no start problem. Make sure you check fuel, air, and spark to make sure its not something obvious. Then check the ECU under the carpet in the passenger side footwell. It should be under a the kickpanel, which is under the carpet. unbolt it but don't disconnect it. move the ECU around until you can see the lettle eyelet on the side. It will flash in a certain sequence. Find the pattern and write it down. Then go look up the Code Index online to see what fault it may be throwing.
well we got it working by removing three fuses, flashers and horn, then starting it and putting them back in... thanks alot we'll check the other stuff now:headbang:
 

·
Registered
Joined
·
1 Posts
Sounds like the door was locked and you opened it from the inside not using the key.. I had the exact same issue and it turned out it was just the security thing haha.. silly me.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #7 ·
Sounds like the door was locked and you opened it from the inside not using the key.. I had the exact same issue and it turned out it was just the security thing haha.. silly me.
Maybe? i wasn;t there when it happened i got there to fix it... hmm i will tell him not to open it like that anymore thanks
 

·
Bavarian Murder Weapon
Joined
·
3,360 Posts
Sounds like the door was locked and you opened it from the inside not using the key.. I had the exact same issue and it turned out it was just the security thing haha.. silly me.
Daahahahaha!
 
1 - 9 of 9 Posts
Top